Forum Index
Hyundai Accent Club of Malaysia
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Urgently Need Advice
Goto page 1, 2  Next
 
Post new topic   Reply to topic     Forum Index -> Frequently Ask Questions for New Accent Owners
View previous topic :: View next topic  
Author Message
Trinity
General Member


Joined: 15 Mar 2007
Posts: 7

PostPosted: Thu Mar 15, 2007 1:49 pm    Post subject: Urgently Need Advice Reply with quote

To all sifus.. need your advice urgently. Every morning when i start my car.. got some weird sound coming from the engine. like timing belt going to putus. But once start driving the sound dissapear. Don't know what happen leh.. Engine too cold? Just did my 1k service two weeks ago.

One more thing before i start my car the "check" light will be ON right? Must i wait till the light goes OFF only i start my engine?

Another thing is my battery went dead after 1 week i receive the car. The 3rd brake light everytime drop under the hot sun. the glue not so strong i think. any idea how to prevent it to happen again?

Really scare something happen. My first car somemore. Save many many years already for this car. Can someone give me some comment?

Really regret getting this car. Sad

here share some photo with u all













sorry didnt intro myself first. found this website while searching at google for help
Back to top
View user's profile Send private message
david
Club Founder


Joined: 09 Jan 2005
Posts: 3316
Location: 3rd rock from sun

PostPosted: Thu Mar 15, 2007 9:17 pm    Post subject: Reply with quote

Hi trinity, my name is Neo. aiks... joking only.

welcome to the club.

please introduce yourself at the Newbie corner.

no worry, just go back to KBSC and get them to redo the third brake light for you.

the sound of early morning sound is coming from your fan belt, you can either spray some silicon sprays on the belt surface or ask KBSC to do for you during your next service, don't worry the belt ain't gonna break. lolx
_________________
.: Safety, Handling and Performance - The Art Cycle of Car Modifications :.
Back to top
View user's profile Send private message Visit poster's website
Trinity
General Member


Joined: 15 Mar 2007
Posts: 7

PostPosted: Fri Mar 16, 2007 8:43 am    Post subject: Reply with quote

Finally neo sifu reply. hehe

Ok. i will do that this weekend. at first i want to use elephant glue and stick it but scare if spoil and need to be change how they're going to take it out.

silicon spray? where can i get it and how much it cost?
Back to top
View user's profile Send private message
noname
Elite Member


Joined: 07 Oct 2005
Posts: 1548
Location: Petaling Jaya

PostPosted: Fri Mar 16, 2007 9:05 am    Post subject: Reply with quote

Hi,

I've moved your topic into FAQ - more appropriate place to discuss it.

Quote:
One more thing before i start my car the "check" light will be ON right? Must i wait till the light goes OFF only i start my engine?


obviously, you have to read the manual book. it did stated inside. for accent, the "check" light will not go off until you start your car. then it will dissapear. Is different from other car manufacture. Other car - normally the "check" will go off after you turn your car key into "ON" position. then only start. But for accent, is opposite. Start first and then it will go off.

Quote:
Another thing is my battery went dead after 1 week i receive the car. The 3rd brake light everytime drop under the hot sun. the glue not so strong i think. any idea how to prevent it to happen again?


this is obviously a defect problem. send back to KBSC and ask them to replace it since it still under warranty.


so far, i didnt encounter any problem you are facing now... perhap you get an "unlucky" car. accent is a nice car for these range of price. you cannot expect paying a low price and get a Mercedes/BMW type of quality.
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
Trinity
General Member


Joined: 15 Mar 2007
Posts: 7

PostPosted: Fri Mar 16, 2007 4:57 pm    Post subject: Reply with quote

hi noname. I just hope no problems will pop up again in the future.
so how long should i wait till i start the car?
Back to top
View user's profile Send private message
david
Club Founder


Joined: 09 Jan 2005
Posts: 3316
Location: 3rd rock from sun

PostPosted: Fri Mar 16, 2007 11:39 pm    Post subject: Reply with quote

just after the fuel pump finished the "sucking" sound then ok liao... lolx *seriously is true* - this is not religious answer.
_________________
.: Safety, Handling and Performance - The Art Cycle of Car Modifications :.
Back to top
View user's profile Send private message Visit poster's website
noname
Elite Member


Joined: 07 Oct 2005
Posts: 1548
Location: Petaling Jaya

PostPosted: Sun Mar 18, 2007 11:39 am    Post subject: Reply with quote

ahahaha... this david ahhh...

trinity, when you turn your key to ON mode, you will heard a sound ... like a plane taking off... just in a short 2 to 3 seconds... then it will goes off. Once goes off, you can start your car already.

the best is once you turn to ON mode, just wait for 3 second and then start the engine.
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
RXS5
Junior Member


Joined: 11 May 2006
Posts: 407
Location: Puchong

PostPosted: Mon Mar 19, 2007 8:22 am    Post subject: Reply with quote

yes. trinity. what david and noname said is true.. about the sucking and aeroplane thing... i do the same too...

also in the mroning i usually let the engine run (just idling, no vroom vroom) for a minute before i start driving... i feel doing that gives me a smoother ride...
_________________
Enjoy today. It's a compliment from God.
Back to top
View user's profile Send private message Yahoo Messenger
noname
Elite Member


Joined: 07 Oct 2005
Posts: 1548
Location: Petaling Jaya

PostPosted: Mon Mar 19, 2007 9:59 am    Post subject: Reply with quote

wah, no need to wait till minute lah... around few second will do... Wink
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
Trinity
General Member


Joined: 15 Mar 2007
Posts: 7

PostPosted: Mon Mar 19, 2007 11:00 am    Post subject: Reply with quote

morning guys. Thanks for the feedback. i usually wait for around 5 mins till the temp meter reach the middle before i drive. i got vroom vroom wor. nothing one rite?

the sucking sounds ar?? tat type of sound call sucking sound meh? Very Happy

my front mirror kena stone last night. got one small hole dy. stupid lorry.
Back to top
View user's profile Send private message
david
Club Founder


Joined: 09 Jan 2005
Posts: 3316
Location: 3rd rock from sun

PostPosted: Mon Mar 19, 2007 12:18 pm    Post subject: Reply with quote

just ask the car wash people polisn abit will do.. most will cost RM5 only
_________________
.: Safety, Handling and Performance - The Art Cycle of Car Modifications :.
Back to top
View user's profile Send private message Visit poster's website
RXS5
Junior Member


Joined: 11 May 2006
Posts: 407
Location: Puchong

PostPosted: Mon Mar 19, 2007 12:33 pm    Post subject: Reply with quote

Trinity wrote:
morning guys. Thanks for the feedback. i usually wait for around 5 mins till the temp meter reach the middle before i drive. i got vroom vroom wor. nothing one rite?

the sucking sounds ar?? tat type of sound call sucking sound meh? Very Happy

my front mirror kena stone last night. got one small hole dy. stupid lorry.


talk about stolen...
make sure u superglued ur antenna...
my rxs5 now is without an antenna.. stolen mah...
_________________
Enjoy today. It's a compliment from God.
Back to top
View user's profile Send private message Yahoo Messenger
david
Club Founder


Joined: 09 Jan 2005
Posts: 3316
Location: 3rd rock from sun

PostPosted: Mon Mar 19, 2007 12:46 pm    Post subject: Reply with quote

i think we need to source for antenna, KBSC sells RM80++ which is far way expensive.
_________________
.: Safety, Handling and Performance - The Art Cycle of Car Modifications :.
Back to top
View user's profile Send private message Visit poster's website
sbsoo
Guest





PostPosted: Mon Mar 19, 2007 4:56 pm    Post subject: Reply with quote

My antenna got stolen within 2 months when I got my new car. Then I bought a new one & super glue it. After 22 months the antenna is still here.
Back to top
Trinity
General Member


Joined: 15 Mar 2007
Posts: 7

PostPosted: Mon Mar 19, 2007 6:41 pm    Post subject: Reply with quote

my antenna, i took it out the first day i got the car. seldom listen to radio. mostly cds only.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> Frequently Ask Questions for New Accent Owners All times are GMT + 8 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group