Forum Index
Hyundai Accent Club of Malaysia
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

rpm meter not working

 
Post new topic   Reply to topic     Forum Index -> Car Engine & Electrical
View previous topic :: View next topic  
Author Message
ck_80
General Member


Joined: 19 Apr 2005
Posts: 10

PostPosted: Wed Oct 24, 2007 3:38 pm    Post subject: rpm meter not working Reply with quote

as per the subject, my rpm meter suddenly just decided to stop working!!?? Sad anybody experienced the same thing before? the most recent change to the car was changing of tyres last week. then this morning, the rpm meter just wouldn't move. all the rest of the meter seems ok, just the rpm. any idea?
Back to top
View user's profile Send private message
clkwa
Junior Member


Joined: 20 Sep 2006
Posts: 433
Location: Cheras

PostPosted: Thu Oct 25, 2007 8:41 am    Post subject: Re: rpm meter not working Reply with quote

ck_80 wrote:
as per the subject, my rpm meter suddenly just decided to stop working!!?? Sad anybody experienced the same thing before? the most recent change to the car was changing of tyres last week. then this morning, the rpm meter just wouldn't move. all the rest of the meter seems ok, just the rpm. any idea?



I experience that before, the rpm meter just wont move its dead. Then sometimes it drop to 0 than when i step at the accelerator it will rise. but its not accurate. but after sometime it is ok already. its really funny so i didnt bother. until now its ok.
Back to top
View user's profile Send private message Yahoo Messenger
zamin
General Member


Joined: 04 Oct 2006
Posts: 61
Location: PJ

PostPosted: Thu Oct 25, 2007 9:33 am    Post subject: Reply with quote

i once sent to SC as my speedometer is dead, they cleaned the speedometer sensor and was ok.
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
sharirm
Junior Member


Joined: 21 Oct 2005
Posts: 253
Location: Kuala Lumpur

PostPosted: Thu Oct 25, 2007 10:24 am    Post subject: Reply with quote

if still have warranty, do anythinh duruing that time.
Back to top
View user's profile Send private message Send e-mail
ck_80
General Member


Joined: 19 Apr 2005
Posts: 10

PostPosted: Fri Oct 26, 2007 11:32 am    Post subject: Reply with quote

my experience is exactly like clkwa, but just got it fixed, seems that the socket/connection is loose. not sure which connection and from where to where.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> Car Engine & Electrical All times are GMT + 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group